Testing new server today

A place to talk about our main Rise of Flight server. This server includes our weekly "Sunday Vintage Mission".

Moderator: SYN Exec

Testing new server today

Postby SYN_Vander » Sun Aug 16, 2015 10:01 am

Today we'll be testing our new server for Rise of Flight. During the day I'll be hosting a "coop" mission to test the maximum AI we can handle (not as many as our previous server I'm afraid) and tonight we'll run the Vintage Mission on the server as well to see how well it copes with a higher number of players.
Problems ARE to be expected ;) so please help by joining every now and then and report your findings here.
The basic test will be to see if you can join at all, then look for problems with custom clouds/sounds, lag, rubberbanding etc. Thanks!
Image
User avatar
SYN_Vander
Syndicate Exec
 
Posts: 2465
Joined: Wed Dec 07, 2011 4:59 pm

Re: Testing new server today

Postby SYN_Mugue » Sun Aug 16, 2015 12:18 pm

I am unable to join the server. Getting error 10019 or something...(can't join players game) I tried with mods and without, no luck. :smile:
"Billy Pilgrim has come unstuck in time."
User avatar
SYN_Mugue
Syndicate Exec
 
Posts: 998
Joined: Fri Dec 02, 2011 8:25 pm
Location: Directly under the Earth's Sun,...right,...Now!"

Re: Testing new server today

Postby SYN_Vander » Sun Aug 16, 2015 1:13 pm

Thanks Mugue. I'll check the firewall settings...
Image
User avatar
SYN_Vander
Syndicate Exec
 
Posts: 2465
Joined: Wed Dec 07, 2011 4:59 pm

Re: Testing new server today

Postby SYN_Vander » Sun Aug 16, 2015 1:23 pm

I changed firewall settings on the server. Please try again...
Image
User avatar
SYN_Vander
Syndicate Exec
 
Posts: 2465
Joined: Wed Dec 07, 2011 4:59 pm

Re: Testing new server today

Postby SYN_Mugue » Sun Aug 16, 2015 1:29 pm

nope, still the same for me. then I tried to join falling aces, and had no problem, so it's not me...some things a bit off still.
"Billy Pilgrim has come unstuck in time."
User avatar
SYN_Mugue
Syndicate Exec
 
Posts: 998
Joined: Fri Dec 02, 2011 8:25 pm
Location: Directly under the Earth's Sun,...right,...Now!"

Re: Testing new server today

Postby SYN_Vander » Sun Aug 16, 2015 1:31 pm

Annoying, since I can't test myself as I'm in the same sub-net.

It's possible I made other changes while you were testing (changed local/remote port settings).
Image
User avatar
SYN_Vander
Syndicate Exec
 
Posts: 2465
Joined: Wed Dec 07, 2011 4:59 pm

Re: Testing new server today

Postby SYN_Bandy » Sun Aug 16, 2015 1:32 pm

EDIT: Sorry to say Mugue, I just got in OK. Maybe Vander corrected something alreaty???

http://riseofflight.com/forum/topic/36107-error-10019-new-wings-wargrounds-server/

Just to check and be clear, is that a #10019 error or a #10009 error?

A number of folks are running into #10009 lately, and not just on our
New Wings servers. There's another thread in this section about that topic.

If it's really a #10019, that's something a bit different and I'd have to do
some poking around to see what that's about.

afaik, the NW servers were fine yesterday (I check them fairly often). I was
logged into and flying on Basic Training a few times throughout the day and saw
several folks on Wargrounds as well at various times, so I'm not sure what that
issue would be.

The #10009 is becoming more and more frequent and is pretty widespread. I'm
increasingly convinced that a big part of that issue is on 777's end with their
Master server.


ALSO
http://riseofflight.com/forum/topic/452 ... solutions/
Lest we forget...
User avatar
SYN_Bandy
Syndicate Exec
 
Posts: 3160
Joined: Mon Feb 27, 2012 1:01 am
Location: Wishing I was in the La Cloche...

Re: Testing new server today

Postby SYN_Vander » Sun Aug 16, 2015 1:35 pm

Made a stupid mistake. Second port to open is 28100, not 28001... Please try again... :oops:
Image
User avatar
SYN_Vander
Syndicate Exec
 
Posts: 2465
Joined: Wed Dec 07, 2011 4:59 pm

Re: Testing new server today

Postby SYN_Bandy » Sun Aug 16, 2015 1:38 pm

SYN_Vander wrote:Made a stupid mistake. Second port to open is 28100, not 28001... Please try again... :oops:


I'm in... :grin:

SYN_Vander wrote:Annoying, since I can't test myself as I'm in the same sub-net. ...


Are you going to be able to fly on our server then?
Lest we forget...
User avatar
SYN_Bandy
Syndicate Exec
 
Posts: 3160
Joined: Mon Feb 27, 2012 1:01 am
Location: Wishing I was in the La Cloche...

Re: Testing new server today

Postby SYN_Mugue » Sun Aug 16, 2015 1:39 pm

me too!
"Billy Pilgrim has come unstuck in time."
User avatar
SYN_Mugue
Syndicate Exec
 
Posts: 998
Joined: Fri Dec 02, 2011 8:25 pm
Location: Directly under the Earth's Sun,...right,...Now!"

Next

Return to SYNDICATE Server: Rise of Flight

Who is online

Users browsing this forum: No registered users and 2 guests

cron